Archivos Mensuales: noviembre 2009

ASUS P5QC & 2 * 2 Gigas RAM Kingston 1333 DDR3 Dual Channel

Menudo título…

Configurando el nuevo pc que he montado, me he encontrado unos desagradables pantallazos azules en un Windows 7, 64bits  cuando estaban conectados las dos pastillas de memoria RAM y forzaba la máquina con algún juego. Probé a montar las pastillas por separado, y ningún problema, por lo que hacía pensar que se debía a un problema con la placa.

He actualizado la bios a la última versión (A día de hoy P5QC BIOS 2103) y ningún resultado, a los 5 minutos de matar nazis, pantallazo azul y/o reinicio. Revisando las publicaciones de la bios que hay que la página del fabricante de la placa (ASUS) he visto que había una más antigua, la 1613 que parece que arreglaba algún problema con la compatibilidad de la RAM. Así que he instalado esa versión, y ha dejado de dar los pantallazos azules. He reinstalado la versión más moderna, la 2103, y parece que aguanta.

Por si a alguien le pudiese servir de ayuda.

PD.- Y ojo a la lerdada. Tras actualizar una de las veces la bios, cuando ha arrancado el PC habían desaparecido todos los iconos del escritorio. Nunca imaginé que una actualización de bios pudiera liarla tan parda. Mirando por internet he comenzado a ver información sobre virus, troyanos, formateos y me he imaginando otras 6 horas instalando programas… y es tan sencillo cómo que el windows 7, pulsando con el botón derecho sobre el escritorio ofrece una opción “Mostrar los iconos del escritorio”. Obviamente no estaba seleccionada…

[EDITADO] El placa sigue fallando. Es un error bastante común por incompatibilidad entre la RAM y la propia placa, según cuentan en el foro de ASUS. La solución pasa por bajarle la velocidad de la RAM de 1333 a 1111 en la bios de la placa. Por lo menos hasta que no salga una nueva versión de la bios, la solución pasa por este parche, que espero que sea temporal.

Anuncios
A %d blogueros les gusta esto: